Skip to main content
VulnerabilityPublished

CVE-2026-55465: intranda goobi-viewer-core · SQL Injection

Affects intranda goobi-viewer-coreSource CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 26.05 when convenient.

Data as of 26 Oct 2026, 17:30 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 26.05
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade goobi-viewer-core and intranda/goobi-viewer-core to 26.05.

Affected software

ProductAffectedFixed in
intrandagoobi-viewer-coreAffected
  • >=22.04 <26.05
Fixed in
  • 26.05
GitHubintranda/goobi-viewer-corepkg:github/intranda/goobi-viewer-coreOther threatsAffected
  • >=22.04 <26.05
Fixed in
  • 26.05

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade to intranda goobi-viewer-core version 26.05 or later, where this vulnerability is patched. No other mitigations are indicated by the vendor advisory.

Description

CVE-2026-55465 is a medium severity vulnerability in intranda goobi-viewer-core versions from 22.04 up to but not including 26.05. It involves an unauthenticated REST endpoint that improperly concatenates user input into a Solr query without proper escaping or validation, allowing injection of Solr local-param syntax. This can bypass access-condition filters to access restricted georeferenced records. The issue is fixed in version 26.05.

References

Community reviews

Loading reviews…