CVE-2026-55835: lookyloo · Improper Handling of Parameters
Affects lookylooSource CVE Database V5
Not known to be exploited · CVSS 6.9 Medium : upgrade to 1.39.4 when convenient.
Data as of 26 Oct 2026, 13:07 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers can reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-10-23.
- Patch
- Available – fixed in 1.39.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:N/SC:N/SI:N/SA:LExploitation evidence
Disclosed: evidence found.
CVE published 23 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade lookyloo to 1.39.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Lookyloolookyloo | Affected
| Fixed in
|
AI-suggested
Upgrade Lookyloo to version 1.39.4 or later, where this vulnerability has been patched. No additional mitigation is required as the fix addresses the improper parameter handling.
Description
Lookyloo versions prior to 1.39.4 contain a vulnerability in the /json/<uuid>/report API endpoint where unauthenticated users can manipulate email and comment parameters to overwrite the as_admin flag. When as_admin is set to True, it triggers a search query on a configured MISP instance and adds matching URLs to an email sent to an analyst. This flaw could potentially cause a denial of service (DoS) on the MISP instance. The issue has been fixed in Lookyloo version 1.39.4.
References
- github.com/Lookyloo/lookyloo/security/advisories/GHSA-66gj-hmcp-5cfj (opens in a new tab)
- github.com/Lookyloo/lookyloo/pull/1330 (opens in a new tab)
- github.com/Lookyloo/lookyloo/commit/d5b9a401998cd50b88e5d7425f82baac78d8f082 (opens in a new tab)
- github.com/Lookyloo/lookyloo/releases/tag/v1.39.4 (opens in a new tab)