CVE-2026-56065: Doofinder for WooCommerce (WordPress plugin) · Insertion of Sensitive Information into Externally-Accessible File or Directory
Affects Doofinder for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 2.17.3 soon.
Data as of 4 Nov 2026, 08:28 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.5 |
|---|
- Patch
- Available – fixed in 2.17.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Doofinder for WooCommerce (WordPress plugin) to 2.17.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Doofinder for WooCommercedoofinder-for-woocommerce | Affected
| Fixed in
|
AI-suggested
Upgrade Doofinder for WooCommerce to version 2.17.3 or later, where this vulnerability is fixed. No other mitigation is required as the vendor has provided an official fix.
Description
CVE-2026-56065 is a vulnerability in Doofinder for WooCommerce versions prior to 2.17.3 that allows insertion of sensitive information into an externally accessible file or directory. This flaw enables retrieval of embedded sensitive data without requiring authentication. The issue is fixed in version 2.17.3.