Skip to main content
VulnerabilityPublished Updated

CVE-2026-56396: phpMyFAQ · Missing Authorization

Affects phpMyFAQSource CVE Database V5

0
Compare

Public exploit available · CVSS 8.7 High : upgrade to 4.1.4 as a priority.

Data as of 8 Nov 2026, 14:47 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.7
CNA (VulnCheck)CVSS 3.18.8
CISA SSVC
Exploitation
Proof of concept is public or traded
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Total control over the software or total information disclosure

CISA SSVC assessment, 2026-06-23.

Patch
Available – fixed in 4.1.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

t = 0 is the CVE’s publication on cve.org

  1. Disclosed: evidence found.

    CVE published 21 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CISA SSVC: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

Timeline

  1. CVE ID reserved

    by VulnCheck

    , 49 minutes before disclosure

  2. CVE published

    on cve.org

    , t = 0

  3. CISA SSVC assessment

    proof of concept public

    , 2 days after disclosure

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CISA SSVC, the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade phpMyFAQ and thorsten/phpMyFAQ to 4.1.4.

Affected software

ProductAffectedFixed in
phpMyFAQphpMyFAQAffected
  • <4.1.4
Fixed in
  • 4.1.4
GitHubthorsten/phpMyFAQpkg:github/thorsten/phpMyFAQOther threatsAffected
  • <4.1.4
Fixed in
  • 4.1.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade phpMyFAQ to version 4.1.4 or later, where this vulnerability is fixed. No other mitigations are indicated or required by the vendor advisory.

Description

phpMyFAQ versions before 4.1.4 have missing authorization vulnerabilities in the editUser() and updateUserRights() endpoints. These flaws allow authenticated administrators who are not SuperAdmins but have edit_user permission to escalate their privileges by setting the is_superadmin flag or granting themselves arbitrary rights. This leads to unauthorized SuperAdmin access.

References

Community reviews

Loading reviews…