Skip to main content
VulnerabilityPublished

CVE-2026-57534: pretix-pages · Basic XSS

Affects pretix-pagesSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.1 Low : upgrade to 1.6.4 when convenient.

Data as of 7 Nov 2026, 23:24 UTC

CVSS 4.0 base score
2.1Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.6.4
CVSS:4.0/AV:N/AC:L/AT:P/PR:H/UI:N/VC:L/VI:L/VA:L/SC:L/SI:L/SA:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade pretix-pages to 1.6.4.

Affected software

ProductAffectedFixed in
pretixpretix-pagesAffected
  • <1.6.4
Fixed in
  • 1.6.4
GitHubpretix-pagespkg:github/pretix-pagesOther threatsAffected
  • <1.6.4
Fixed in
  • 1.6.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, restrict high privilege access to trusted users only and review content input sanitization policies to minimize injection risk.

Description

Malicious HTML content could be injected into the content of a page in the pretix-pages plugin.

References

Community reviews

Loading reviews…