CVE-2026-57639: Roland Murg WP Booking System · Cross-site Scripting
Affects Roland Murg WP Booking SystemSource CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 2.1.0.7 soon.
Data as of 4 Nov 2026, 08:28 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 2.1.0.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Roland Murg WP Booking System to 2.1.0.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Booking Systemwp-booking-system | Affected
| Fixed in
|
AI-suggested
Upgrade the WP Booking System plugin to version 2.1.0.7 or later, where this vulnerability is fixed. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-57639 is a reflected cross-site scripting (XSS) vulnerability in the WP Booking System plugin by Roland Murg. It affects versions from initial releases up to 2.1.0.6. The vulnerability allows improper neutralization of input during web page generation, potentially enabling an attacker to execute malicious scripts in the context of the affected site. The issue is fixed in version 2.1.0.7.