Skip to main content
VulnerabilityPublished

CVE-2026-59263: Apache OpenOffice · Acceptance of Extraneous Untrusted Data With Trusted Data

Affects Apache OpenOfficeSource CVE Database V5

0
Compare

Public exploit available · CVSS 1.9 Low · fixed in 4.1.17 : patch Apache OpenOffice as a priority.

Data as of 4 Nov 2026, 12:43 UTC

CVSS 4.0 base score
1.9Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (apache)CVSS 4.01.9
Patch
Available – fixed in 4.1.17
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:L/VI:N/VA:N/SC:L/SI:L/SA:N/E:P/S:P/AU:N/R:A/U:Green

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
Apache Software FoundationApache OpenOfficeAffected
  • <=4.1.16
Fixed in–

AI-suggested

Users should upgrade Apache OpenOffice to version 4.1.17 or later, where this vulnerability is fixed. Avoid opening documents from untrusted or unknown sources, especially if they appear corrupt. No other specific mitigations are indicated.

Description

A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

References

Community reviews

Loading reviews…