CVE-2026-60120: Webkul Bagisto · Cross-site Scripting
Affects Webkul BagistoSource CVE Database V5
Not known to be exploited · CVSS 5.1 Medium : upgrade to 2.4.4 when convenient.
Data as of 8 Nov 2026, 14:33 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 5.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 5.4 |
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-07-10.
- Patch
- Available – fixed in 2.4.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 9 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade Webkul Bagisto to 2.4.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WebkulBagisto | Affected
| Fixed in– |
GitHubBagistopkg:github/BagistoOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in Bagisto version 2.4.4. Users should upgrade to version 2.4.4 or later to remediate this vulnerability. No additional mitigation steps are indicated beyond applying the official patch.
Description
CVE-2026-60120 is a stored cross-site scripting (XSS) vulnerability in Webkul Bagisto versions before 2.4.4. It allows unauthenticated attackers to execute arbitrary JavaScript in administrator browsers by injecting malicious payloads into customer first or last name fields during account registration. The vulnerability arises because the create.blade.php template renders these fields without the Vue.js v-pre directive, causing Vue.js to interpret stored template expressions as executable code when administrators open the Create Order page for the affected customer.