Skip to main content
VulnerabilityPublished

CVE-2026-61671: LabRedesCefetRJ WeGIA · Cross-Site Request Forgery

Affects LabRedesCefetRJ WeGIASource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 3.8.7 soon.

Data as of 29 Oct 2026, 21:45 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 3.18.1
Patch
Available – fixed in 3.8.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade LabRedesCefetRJ WeGIA to 3.8.7.

Affected software

ProductAffectedFixed in
LabRedesCefetRJWeGIAAffected
  • <3.8.7
Fixed in
  • 3.8.7

AI-suggested

Upgrade WeGIA to version 3.8.7 or later, where the vulnerability is fixed. The vendor advisory identifies 3.8.7 as the patched version. Until upgrading, restrict access to the /controle/control.php endpoint to trusted users only and avoid visiting untrusted web pages while authenticated to reduce CSRF risk. No other vendor advisories indicate alternative mitigations or that the issue is already mitigated.

Description

CVE-2026-61671 is a high-severity vulnerability in LabRedesCefetRJ's WeGIA web manager affecting versions prior to 3.8.7. It involves improper authorization and missing CSRF protections in multiple control modules, allowing authenticated users to view, modify, or delete other users' sensitive records such as personal identification, medical, financial, and employee data. The vulnerability is due to the use of extract($_REQUEST) on attacker-controlled parameters without ownership verification and incomplete CSRF validation. The issue is fixed in version 3.8.7.

References

Community reviews

Loading reviews…