Skip to main content
VulnerabilityPublished

CVE-2026-61826: morpheus65535 bazarr · Cross-Site Request Forgery

Affects morpheus65535 bazarrSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 10.0 Critical : upgrade to 1.5.7-beta.14 as a priority.

Data as of 30 Oct 2026, 17:33 UTC

CVSS 3.1 base score
10.0Critical
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 3.110.0
Patch
Available – fixed in 1.5.7-beta.14
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade bazarr and morpheus65535/bazarr to 1.5.7-beta.14.

Affected software

ProductAffectedFixed in
morpheus65535bazarrAffected
  • <1.5.7-beta.14
Fixed in
  • 1.5.7-beta.14
GitHubmorpheus65535/bazarrpkg:github/morpheus65535/bazarrOther threatsAffected
  • <1.5.7-beta.14
Fixed in
  • 1.5.7-beta.14

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Bazarr to version 1.5.7-beta.14 or later, which closes the anonymous API mutation path by adding authentication. Note that while this update addresses the main CSRF issues, complete OAuth state validation is not fully implemented and should be reviewed by maintainers. No additional immediate actions are indicated beyond applying the fixed version.

Description

Bazarr versions prior to 1.5.7-beta.14 contain multiple Cross-Site Request Forgery (CSRF) vulnerabilities in the Plex API namespace due to missing authentication and incomplete OAuth state validation. These flaws allow anonymous attackers to manipulate API keys, clear credentials, bind attacker-controlled Plex accounts, and perform configuration changes without authorization. The vulnerabilities enable persistent configuration tampering, denial of service of the Plex integration, and potential server-side request forgery with credential exposure. Version 1.5.7-beta.14 addresses the anonymous API mutation by adding authentication, although some OAuth state validation issues remain.

References

Community reviews

Loading reviews…