CVE-2026-62000: WCFM Marketplace (WordPress plugin) · Missing Authorization
Affects WCFM Marketplace (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 3.8.3 soon.
Data as of 4 Nov 2026, 07:28 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.5 |
|---|
- Patch
- Available – fixed in 3.8.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade WCFM Marketplace (WordPress plugin) to 3.8.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WCFM Marketplacewc-multivendor-marketplace | Affected
| Fixed in
|
AI-suggested
Upgrade the WCFM Marketplace plugin to version 3.8.3 or later, where this Missing Authorization vulnerability has been fixed. No other mitigation is required as the fix is officially released.
Description
CVE-2026-62000 is a Missing Authorization vulnerability in the WC Lovers WCFM Marketplace plugin, affecting versions prior to 3.8.3. The flaw allows attackers to exploit incorrectly configured access control security levels, potentially leading to unauthorized actions. The issue is fixed in version 3.8.3.