Skip to main content
VulnerabilityPublished

CVE-2026-62048: BookIt (WordPress plugin) · SQL Injection

Affects BookIt (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.3 Critical : upgrade to 2.6.0.7 as a priority.

Data as of 1 Nov 2026, 17:59 UTC

CVSS 3.1 base score
9.3Critical
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.19.3
Patch
Available – fixed in 2.6.0.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade BookIt (WordPress plugin) to 2.6.0.7.

Affected software

ProductAffectedFixed in
BookItbookitAffected
  • <2.6.0.7
Fixed in
  • 2.6.0.7

AI-suggested

Users should upgrade to BookIt version 2.6.0.7 or later, where this vulnerability is fixed. No other mitigation or workaround is indicated.

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Liquid Web / StellarWP BookIt bookit allows SQL Injection.This issue affects BookIt: from n/a through 2.6.0.6.

References

Community reviews

Loading reviews…