CVE-2026-62057: Divi Contact Form 7 (WordPress plugin) · Basic XSS
Affects Divi Contact Form 7 (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.1.1 when convenient.
Data as of 30 Oct 2026, 20:38 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 4.1.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Divi Contact Form 7 (WordPress plugin) to 4.1.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Divi Contact Form 7cf7-styler-for-divi | Affected
| Fixed in
|
AI-suggested
Upgrade Divi Contact Form 7 to version 4.1.1 or later, where this vulnerability has been fixed. No other mitigation actions are indicated by the vendor advisory.
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Fahim Reza Divi Contact Form 7 cf7-styler-for-divi allows Code Injection.This issue affects Divi Contact Form 7: from n/a through 4.1.0.