Skip to main content
VulnerabilityPublished

CVE-2026-62105: ThemeREX Addons (WordPress plugin) · Deserialization of Untrusted Data

Affects ThemeREX Addons (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 9.8 Critical : upgrade to 2.45.0 as a priority.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 46% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.45.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade ThemeREX Addons (WordPress plugin) to 2.45.0.

Affected software

ProductAffectedFixed in
ThemeRexThemeREX AddonsAffected
  • ≥ n/a, < 2.45.0
Fixed in
  • 2.45.0

AI-suggested

If you cannot patch yet, restrict access to vulnerable installations and monitor for suspicious activity related to ThemeREX Addons.

Description

Unauthenticated PHP Object Injection in ThemeREX Addons < 2.45.0 versions.

References

Community reviews

Loading reviews…