CVE-2026-62141: Fluent CRM (WordPress plugin) · Missing Authorization
Affects Fluent CRM (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 3.3.0 when convenient.
Data as of 30 Oct 2026, 16:17 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 3.3.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Fluent CRM (WordPress plugin) to 3.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Fluent CRMfluent-crm | Affected
| Fixed in
|
AI-suggested
Upgrade Fluent CRM to version 3.3.0 or later to apply the official fix for this vulnerability. No additional mitigation steps are indicated by the vendor.
Description
CVE-2026-62141 is a Missing Authorization vulnerability in WP ManageNinja LLC's Fluent CRM plugin affecting versions before 3.3.0. It allows attackers with limited privileges to exploit incorrectly configured access control, potentially leading to unauthorized information disclosure and modification. The issue is fixed in version 3.3.0.