Skip to main content
VulnerabilityPublished Updated

CVE-2026-62196: OpenClaw · Incorrect Authorization

Affects OpenClawSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.7 High : upgrade to 2026.6.6 soon.

Data as of 3 Nov 2026, 22:58 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.7
CNA (VulnCheck)CVSS 3.18.3
EPSS
0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
No evidence of active exploitation and no public proof of concept
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Total control over the software or total information disclosure

CISA SSVC assessment, 2026-09-05.

Patch
Available – fixed in 2026.6.6
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:L/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade OpenClaw to 2026.6.6.

Affected software

ProductAffectedFixed in
OpenClawOpenClawAffected
  • >=2026.3.22 <2026.6.6
Fixed in
  • 2026.6.6
npmOpenClawpkg:npm/OpenClawOther threatsAffected
  • >=2026.3.22 <2026.6.6
Fixed in
  • 2026.6.6

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

OpenClaw versions 2026.3.22 before 2026.6.6 contain an authorization bypass vulnerability where WhatsApp group IDs can satisfy elevated sender allowlists. Attackers with lower-trust access can perform actions requiring stronger authorization by leveraging group ID validation in the affected feature.

References

Community reviews

Loading reviews…