Skip to main content
VulnerabilityPublished

CVE-2026-63213: SuiteCRM · Path Traversal

Affects SuiteCRMSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.2 High : upgrade to 8.10.2 or 7.15.2 soon.

Data as of 5 Nov 2026, 20:06 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 3.17.2
Patch
Available – fixed in 8.10.2, 7.15.2
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade SuiteCRM to 8.10.2 or 7.15.2.

Affected software

ProductAffectedFixed in
SuiteCRMSuiteCRMAffected
  • >=8.0.0 <8.10.2
Fixed in
  • 8.10.2
SuiteCRMSuiteCRMAffected
  • <7.15.2
Fixed in
  • 7.15.2

AI-suggested

Upgrade SuiteCRM to version 7.15.2 or later if using the 7.x branch, or to version 8.10.2 or later if using the 8.x branch. These versions contain the official fix for this path traversal vulnerability. No other mitigation is indicated by the vendor advisory.

Description

CVE-2026-63213 is a path traversal vulnerability in SuiteCRM affecting versions prior to 7.15.2 and between 8.0.0 and before 8.10.2. The flaw exists in the Upgrade Wizard commit flow where the hidden zip_to_dir parameter is trusted, and the clean_path() function fails to reject directory traversal sequences. An authenticated administrator can exploit this to copy files outside the intended directory, potentially overwriting application or configuration files, placing executable PHP files under the web root, or causing denial of service. The vulnerability is fixed in SuiteCRM versions 7.15.2 and 8.10.2.

References

Community reviews

Loading reviews…