CVE-2026-63400: roostorg coop · DEPRECATED: Insufficient Session Expiration
Affects roostorg coopSource CVE Database V5
Not known to be exploited · CVSS 2.3 Low : upgrade to 1.0.2 when convenient.
Data as of 30 Oct 2026, 23:12 UTC
Thin evidence
One scorer or none| CNA (GitHub_M) | CVSS 4.0 | 2.3 |
|---|
- Patch
- Available – fixed in 1.0.2
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade coop and roostorg/coop to 1.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| roostorgcoop | Affected
| Fixed in
|
GitHubroostorg/cooppkg:github/roostorg/coopOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade to version 1.0.2 or later, where the issue is fixed by invalidating database-backed sessions upon password reset. No other mitigation is required as the fix fully addresses the vulnerability.
Description
CVE-2026-63400 is a low-severity vulnerability in the open source review and moderation tool Coop from ROOST. Versions prior to 1.0.2 do not invalidate existing database-backed sessions when a password is reset via the resetPasswordForToken function. This allows an attacker who has compromised a password and established a session to retain access to the account until the session expires, which can be up to 30 days. The issue is fixed in version 1.0.2.