Skip to main content
VulnerabilityPublished

CVE-2026-6416: Tanium Interact · Uncontrolled Resource Consumption

Affects Tanium InteractSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.7 Low · fixed in 3.8.47 : update Tanium Interact when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
2.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.8.47, 3.5.108, 3.2.202
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Tanium Interact to 3.8.47, 3.5.108 or 3.2.202.

Affected software

ProductAffectedFixed in
TaniumInteractAffected
  • >=3.8.0 <3.8.47
Fixed in
  • 3.8.47
TaniumInteractAffected
  • >=3.5.0 <3.5.108
Fixed in
  • 3.5.108
TaniumInteractAffected
  • >=3.2.0 <3.2.202
Fixed in
  • 3.2.202

CPE configurations (3)

  • cpe:2.3:a:tanium:service_interact:3.2.196:*:*:*:*:*:*:*
  • cpe:2.3:a:tanium:service_interact:3.5.102:*:*:*:*:*:*:*
  • cpe:2.3:a:tanium:service_interact:3.8.46:*:*:*:*:*:*:*

AI-suggested

If you cannot patch yet, limit high-privilege access to trusted users to reduce exploitation risk.

Description

CVE-2026-6416 is a low-severity vulnerability in Tanium Interact that involves uncontrolled resource consumption. The vulnerability affects versions 3.2.0, 3.5.0, and 3.8.0 of the product. The vulnerability does not impact confidentiality or integrity but may cause availability degradation due to resource exhaustion.

References

Community reviews

Loading reviews…