Skip to main content
VulnerabilityPublished

CVE-2026-64665: statamic cms · Improper Authentication

Affects statamic cmsSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 6.24.0 or 5.74.1 soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 45% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.24.0, 5.74.1
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade cms and statamic/cms to 6.24.0 or 5.74.1.

Affected software

ProductAffectedFixed in
statamiccmsAffected
  • >=6.0.0 <6.24.0
Fixed in
  • 6.24.0
statamiccmsAffected
  • <5.74.1
Fixed in
  • 5.74.1
GitHubstatamic/cmspkg:github/statamic/cmsOther threatsAffected
  • <5.74.1
  • <6.24.0
Fixed in
  • 5.74.1
  • 6.24.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Statamic CMS to version 5.74.1 or later, or 6.24.0 or later, where this vulnerability is fixed. Ensure OAuth login is only enabled with providers that guarantee verified email addresses. No other mitigations are specified.

Description

Statamic CMS versions prior to 5.74.1 and 6.24.0 contain an improper authentication vulnerability when OAuth login is enabled with providers that do not guarantee verified email addresses. This flaw allows an unauthenticated attacker to sign in as an existing user, including potentially a super admin, without knowing the user's password. The vulnerability arises because the application matches OAuth identities to user accounts solely by email address. This issue is fixed in versions 5.74.1 and 6.24.0.

References

Community reviews

Loading reviews…