CVE-2026-64677: ankitects anki · Path Traversal
Affects ankitects ankiSource CVE Database V5
Not known to be exploited · CVSS 5.9 Medium : upgrade to 25.09.3 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 1.0% chance of exploitation in 30 days – higher than 63% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 25.09.3
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:H/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade ankitects/anki to 25.09.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ankitectsanki | Affected
| Fixed in– |
GitHubankitects/ankipkg:github/ankitects/ankiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Anki to version 25.09.3 or later, where this vulnerability is fixed. No other official remediation or temporary fixes are documented. Patch status is confirmed by the vendor's versioning information.
Description
Anki versions prior to 25.09.3 contain a path traversal vulnerability in its local HTTP server endpoints. This flaw allows scripts from shared decks or malicious websites, combined with an origin-check bypass, to read arbitrary local files. The vulnerability is fixed in version 25.09.3.