Skip to main content
VulnerabilityPublished

CVE-2026-64993: Dell RVTools · Improper Certificate Validation

Affects Dell RVToolsSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.8 Medium : upgrade to 4.8.1 or later when convenient.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.8.1 or later
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Dell RVTools to 4.8.1 or later.

Affected software

ProductAffectedFixed in
DellRVToolsAffected
  • =0
Fixed in
  • 4.8.1 or later

Description

Dell RVTools versions prior to 4.8.1 contain an improper certificate validation vulnerability in the collector component. This vulnerability could allow a remote unauthenticated attacker to compromise confidentiality and integrity. The CVSS score is 6.8, indicating a medium severity issue. There are no known exploits in the wild at this time.

References

Community reviews

Loading reviews…