CVE-2026-65408: Apple iOS and iPadOS · Integer Overflow
Affects Apple iOS and iPadOSSource CVE Database V5
Not known to be exploited · CVSS 5.5 Medium : upgrade to 27 or 26.7 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 5.5 |
|---|
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 27, 26.7, 15.8
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 14 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade iOS and iPadOS to 27 or 26.7; macOS to 27, 26.7 or 15.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AppleiOS and iPadOS | Affected
| Fixed in
|
| AppleiOS and iPadOS | Affected
| Fixed in
|
| ApplemacOS | Affected
| Fixed in
|
| ApplemacOS | Affected
| Fixed in
|
| ApplemacOS | Affected
| Fixed in
|
AI-suggested
Apple has released official fixes in iOS 26.7 and 27, iPadOS 26.7 and 27, and macOS 15.8. Users and administrators should update to these versions or later to remediate this vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-65408 is an integer overflow vulnerability in Apple iOS and iPadOS that could allow an app to cause unexpected system termination. The issue affects versions prior to iOS and iPadOS 26.7 and 27, as well as macOS versions prior to 15.8. Apple has addressed this vulnerability with improved input validation in the fixed versions.