CVE-2026-65551: Breakdance (WordPress plugin) · Missing Authorization
Affects Breakdance (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 2.7 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Breakdance (WordPress plugin) to 2.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SoflyyBreakdance | Affected
| Fixed in
|
Description
CVE-2026-65551 is a Missing Authorization vulnerability in Soflyy Breakdance before version 2.7. It allows exploitation of incorrectly configured access control security levels, potentially enabling unauthorized access to sensitive functionality or data. The vulnerability has a high severity with a CVSS score of 7.5.