CVE-2026-65566: AI Engine (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects AI Engine (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 3.8.9 soon.
Data as of 30 Oct 2026, 16:33 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 8.8 |
|---|
- Patch
- Available – fixed in 3.8.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade AI Engine (WordPress plugin) to 3.8.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AI Engineai-engine | Affected
| Fixed in
|
Description
Cross-Site Request Forgery (CSRF) vulnerability in Meow Apps AI Engine ai-engine allows Cross Site Request Forgery.This issue affects AI Engine: from n/a through 3.8.8.