Skip to main content
VulnerabilityPublished

CVE-2026-66269: Dell OpenManage Server Administrator Managed Node (Patch) for Windows · Unsafe Reflection

Affects Dell OpenManage Server Administrator Managed Node (Patch) for WindowsSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.3 High : upgrade to 11.1.0.3 soon.

Data as of 1 Nov 2026, 22:58 UTC

CVSS 3.1 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 11.1.0.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade Dell OpenManage Server Administrator Managed Node to 11.1.0.3.

Affected software

ProductAffectedFixed in
DellDell OpenManage Server Administrator Managed Node (Patch) for WindowsAffected
  • <11.1.0.3
Fixed in
  • 11.1.0.3
DellDell OpenManage Server Administrator Managed Node for RHEL 8.10Affected
  • <11.1.0.3
Fixed in
  • 11.1.0.3
DellDell OpenManage Server Administrator Managed Node for RHEL 9.4Affected
  • <11.1.0.3
Fixed in
  • 11.1.0.3
DellDell OpenManage Server Administrator Managed Node for SLES 15Affected
  • <11.1.0.3
Fixed in
  • 11.1.0.3
DellDell OpenManage Server Administrator Managed Node for Ubuntu 22.04Affected
  • <11.1.0.3
Fixed in
  • 11.1.0.3

AI-suggested

Upgrade Dell OpenManage Server Administrator Managed Node for Windows to version 11.1.0.3 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated. Patch status is confirmed by the availability of the fixed version.

Description

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Use of Externally-Controlled Input to Select Classes or Code ('Unsafe Reflection') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Protection mechanism bypass.

References

Community reviews

Loading reviews…