Skip to main content
VulnerabilityPublished

CVE-2026-67261: Dell Virtual Storage Integrator for VMware vSphere Client · OS Command Injection

Affects Dell Virtual Storage Integrator for VMware vSphere ClientSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.8 Critical : upgrade to 10.11.1.0 or later as a priority.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
2.3% chance of exploitation in 30 days – higher than 83% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 10.11.1.0 or later
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Dell Virtual Storage Integrator for VMware vSphere Client to 10.11.1.0 or later.

Affected software

ProductAffectedFixed in
DellVirtual Storage Integrator for VMware vSphere ClientAffected
  • =0
Fixed in
  • 10.11.1.0 or later

AI-suggested

Dell recommends customers upgrade to version 10.11.1.0 or later at the earliest opportunity. Patch status is not explicitly confirmed in the provided data; therefore, check Dell's official advisory for current remediation guidance.

Description

Dell Virtual Storage Integrator for VMware vSphere Client versions prior to 10.11.1.0 contain a critical OS Command Injection vulnerability in the IAPI component. This flaw allows a remote unauthenticated attacker to execute arbitrary OS commands with root privileges, potentially leading to full system compromise. Dell recommends upgrading to a fixed version as soon as possible.

References

Community reviews

Loading reviews…