CVE-2026-67427: flytohub flyto-core · Insufficiently Protected Credentials
Affects flytohub flyto-coreSource CVE Database V5
Not known to be exploited · CVSS 8.6 High : upgrade to 2.26.6 soon.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 38% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.26.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade flyto-core and flytohub/flyto-core to 2.26.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| flytohubflyto-core | Affected
| Fixed in
|
GitHubflytohub/flyto-corepkg:github/flytohub/flyto-coreOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade flyto-core to version 2.26.6 or later, where this vulnerability is fixed. There is no indication of any temporary workaround or alternative mitigation. Patch status is confirmed fixed in 2.26.6.
Description
Flytohub flyto-core versions prior to 2.26.6 contain a vulnerability where the workflow engine variable resolver expands environment variables without an allowlist or capability policy check. This allows workflow parameters to bypass default denylist policies and potentially exfiltrate secrets through allowed modules. The issue is fixed in version 2.26.6.