Skip to main content
VulnerabilityPublished Updated

CVE-2026-67615: Apereo Foundation openEQUELLA · Deserialization of Untrusted Data

Affects Apereo Foundation openEQUELLASource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.7 High : upgrade to 2026.1.0 soon.

Data as of 5 Nov 2026, 23:24 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.7
CNA (VulnCheck)CVSS 3.18.8
EPSS
0.5% chance of exploitation in 30 days – higher than 45% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2026.1.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade Apereo Foundation openEQUELLA to 2026.1.0.

Affected software

ProductAffectedFixed in
Apereo FoundationopenEQUELLAAffected
  • <2026.1.0
Fixed in
  • 2026.1.0
GitHubopenEQUELLApkg:github/openEQUELLAOther threatsAffected
  • <2026.1.0
Fixed in
  • 2026.1.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade openEQUELLA to version 2026.1.0 or later, where this vulnerability is fixed. No other mitigations are specified or required as the fix addresses the unsafe deserialization issue directly.

Description

openEQUELLA versions before 2026.1.0 contain an authenticated remote code execution vulnerability due to unsafe Java deserialization in the HTTP invoker endpoint. Authenticated non-guest users can exploit this by bypassing the class-name denylist via nested serialized payloads inside java.security.SignedObject, leading to arbitrary code execution. The issue is fixed in version 2026.1.0.

References

Community reviews

Loading reviews…