Skip to main content
VulnerabilityPublished

CVE-2026-68080: Apache Qpid Broker-J · Network Amplification

Affects Apache Qpid Broker-JSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium · fixed in 10.1.0 : update Apache Qpid Broker-J when convenient.

Data as of 3 Nov 2026, 22:58 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 51% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 10.1.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
Apache Software FoundationApache Qpid Broker-JAffected
  • <=10.0.1
Fixed in–
MavenApache Software Foundation/org.apache.qpid:qpid-broker-plugins-amqp-1-0-protocolpkg:maven/Apache Software Foundation/org.apache.qpid:qpid-broker-plugins-amqp-1-0-protocolOther threatsAffected
  • <=10.0.1
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache Qpid Broker-J to version 10.1.0 or later, which fixes this vulnerability. No other official remediation or temporary fixes are indicated. Patch status is confirmed by the vendor recommendation to upgrade.

Description

CVE-2026-68080 is a medium severity vulnerability in Apache Qpid Broker-J affecting versions up to and including 10.0.1. The issue involves insufficient control over the rate at which the broker responds to echo flow messages, allowing an authenticated attacker to cause excessive resource consumption and potential denial of service. The vulnerability is fixed in version 10.1.0.

References

Community reviews

Loading reviews…