Skip to main content
VulnerabilityPublished

CVE-2026-68492: WebPros Plesk · Untrusted Search Path

Affects WebPros PleskSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.7 High : upgrade to 18.0.81.1 or 18.0.80.8 soon.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 51% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 18.0.81.1, 18.0.80.8, 2.4.7
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade Plesk to 18.0.81.1 or 18.0.80.8; Plesk extension "Plesk RESTful API" to 2.4.7.

Affected software

ProductAffectedFixed in
WebProsPleskAffected
  • >=18.0.81 <18.0.81.1
Fixed in
  • 18.0.81.1
WebProsPleskAffected
  • >=18.0.34 <18.0.80.8
Fixed in
  • 18.0.80.8
WebProsPlesk extension "Plesk RESTful API"Affected
  • >=2.4.2 <2.4.7
Fixed in
  • 2.4.7

AI-suggested

A fix is available for this vulnerability as indicated by the specified unaffected versions starting from 18.0.80.8, 18.0.81.1, and 2.4.7 for the RESTful API extension. Users should upgrade to these or later versions to remediate the issue. No vendor advisory content was provided to contradict this, so applying the official patches is recommended.

Description

An untrusted search path vulnerability in Plesk from 18.0.34 before 18.0.80.8 and 18.0.81 before 18.0.81.1 allows remote authenticated users to execute arbitrary code as root via the "Plesk RESTful API" extension from 2.4.2 before 2.4.7.

References

Community reviews

Loading reviews…