Skip to main content
VulnerabilityPublished

CVE-2026-68500: Sylius MolliePlugin · Insecure Direct Object Reference

Affects Sylius MolliePluginSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.5 High · fixed in 3.3.1 : patch Sylius MolliePlugin soon.

Data as of 29 Oct 2026, 07:15 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 52% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.3.1, 3.2.4, 2.2.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade MolliePlugin and sylius/MolliePlugin to 3.3.1, 3.2.4 or 2.2.8.

Affected software

ProductAffectedFixed in
SyliusMolliePluginAffected
  • >=3.3.0 <3.3.1
Fixed in
  • 3.3.1
SyliusMolliePluginAffected
  • >=3.0.0 <3.2.4
Fixed in
  • 3.2.4
SyliusMolliePluginAffected
  • <2.2.8
Fixed in
  • 2.2.8
GitHubsylius/MolliePluginpkg:github/sylius/MolliePluginOther threatsAffected
  • <2.2.8
  • <3.2.4
  • <3.3.1
Fixed in
  • 2.2.8
  • 3.2.4
  • 3.3.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Sylius Mollie Plugin to version 2.2.8, 3.2.4, or 3.3.1 or later, where this authorization bypass vulnerability is fixed. Patch status is confirmed by the vendor's versioning information. No other mitigations are indicated.

Description

Sylius Mollie Plugin versions prior to 2.2.8, 3.2.4, and 3.3.1 contain an authorization bypass vulnerability in the payment webhook endpoint. The POST /{_locale}/update-payment endpoint accepts attacker-controlled id and orderId parameters but does not verify that the Mollie payment belongs to the referenced Sylius order. This allows an unauthenticated attacker with any valid paid Mollie payment ID to mark a victim order as paid without transferring funds. The issue is fixed in versions 2.2.8, 3.2.4, and 3.3.1.

References

Community reviews

Loading reviews…