Skip to main content
VulnerabilityPublished

CVE-2026-70592: TryGhost Ghost · Path Traversal

Affects TryGhost GhostSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.5 Medium : upgrade to 6.54.1 when convenient.

Data as of 3 Nov 2026, 10:58 UTC

CVSS 3.1 base score
5.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.54.1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade Ghost and tryghost/Ghost to 6.54.1.

Affected software

ProductAffectedFixed in
TryGhostGhostAffected
  • >=1.20.1 <6.54.1
Fixed in
  • 6.54.1
GitHubtryghost/Ghostpkg:github/tryghost/GhostOther threatsAffected
  • >=1.20.1 <6.54.1
Fixed in
  • 6.54.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Ghost to version 6.54.1 or later, where this vulnerability is fixed. Since the vulnerability requires administrator-level privileges, ensure that administrator accounts are tightly controlled and monitored. Patch status is confirmed fixed in 6.54.1.

Description

Ghost, a Node.js content management system, contains a path traversal vulnerability in versions from 1.20.1 up to but not including 6.54.1. An administrator-level user could exploit this flaw by supplying a crafted database backup filename containing path separators, allowing remote overwriting of certain filesystem files. This vulnerability affects the integrity and availability of the system. The issue is fixed in version 6.54.1.

References

Community reviews

Loading reviews…