Skip to main content
VulnerabilityPublished

CVE-2026-71177: Dell Secure Connect Gateway (SCG) Policy Manager · Clickjacking

Affects Dell Secure Connect Gateway (SCG) Policy ManagerSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.4 Medium : upgrade to 5.36.00.16 or later when convenient.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.36.00.16 or later
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade Dell Secure Connect Gateway (SCG) Policy Manager to 5.36.00.16 or later.

Affected software

ProductAffectedFixed in
DellSecure Connect Gateway (SCG) Policy ManagerAffected
  • =0
Fixed in
  • 5.36.00.16 or later

AI-suggested

The vulnerability affects versions prior to 5.34.00.16. Although no explicit patch link is provided, the versioning implies that upgrading to 5.34.00.16 or later would remediate the issue. Users should verify with Dell's official advisories for the availability of an official fix and apply it accordingly. Until patched, restrict remote access to trusted users only.

Description

Dell Secure Connect Gateway (SCG) Policy Manager versions prior to 5.34.00.16 have a vulnerability involving improper restriction of rendered UI layers or frames. This flaw could allow a low privileged remote attacker to elevate privileges and steal sessions. The vulnerability is identified as CWE-1021 and has a medium severity rating with a CVSS score of 5.4.

References

Community reviews

Loading reviews…