Skip to main content
VulnerabilityPublished Updated

CVE-2026-71435: statamic cms · Cross-site Scripting

Affects statamic cmsSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.1 Medium : upgrade to 6.24.2 or 5.74.3 when convenient.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
6.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.24.2, 5.74.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade cms and statamic/cms to 6.24.2 or 5.74.3.

Affected software

ProductAffectedFixed in
statamiccmsAffected
  • >=6.0.0 <6.24.2
Fixed in
  • 6.24.2
statamiccmsAffected
  • <5.74.3
Fixed in
  • 5.74.3
GitHubstatamic/cmspkg:github/statamic/cmsOther threatsAffected
  • <5.74.3
  • >=5.0.0 <5.74.3
  • <6.24.2
  • >=6.0.0 <6.24.2
Fixed in
  • 5.74.3
  • 6.24.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Statamic CMS to version 5.74.3 or later, or 6.24.2 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated.

Description

Statamic CMS versions prior to 5.74.3 and 6.24.2 contain a cross-site scripting (XSS) vulnerability in the default form notification email feature. This vulnerability allows an unauthenticated attacker submitting a form to inject HTML into notification emails sent to recipients. The issue arises because user-submitted values are rendered without proper escaping. Fixed versions 5.74.3 and 6.24.2 address this vulnerability.

References

Community reviews

Loading reviews…