Skip to main content
VulnerabilityPublished

CVE-2026-73472: GStreamer gst-plugins-good · Integer Overflow or Wraparound

Affects GStreamer gst-plugins-goodSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.1 Medium : upgrade to 1.28.6 when convenient.

Data as of 6 Nov 2026, 06:49 UTC

CVSS 3.1 base score
6.1Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.16.1
Patch
Available – fixed in 1.28.6
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade GStreamer gst-plugins-good to 1.28.6.

Affected software

ProductAffectedFixed in
GStreamergst-plugins-goodAffected
  • <1.28.6
Fixed in
  • 1.28.6

AI-suggested

A fix is available in gst-plugins-good version 1.28.6. Users and administrators should upgrade to this version or later to remediate the vulnerability. No additional mitigation is required as the vulnerability is addressed by the official patch. Avoid opening or previewing untrusted AVI files until the update is applied.

Description

CVE-2026-73472 is an integer overflow vulnerability in the GStreamer gst-plugins-good component (avidemux). The flaw occurs in the superindex and subindex parsers, allowing integer overflow to bypass bounds checks and cause out-of-bounds reads. Because avidemux is auto-plugged by common GStreamer elements like playbin, decodebin, and gst-discoverer, simply opening or previewing a crafted AVI file can trigger the issue. The vulnerability can cause application crashes leading to denial of service or limited memory disclosure but does not enable arbitrary code execution or privilege escalation under default settings. The issue is fixed in gst-plugins-good version 1.28.6.

References

Community reviews

Loading reviews…