Skip to main content
VulnerabilityPublished

CVE-2026-7351: Google Chrome · Race

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.1 Low : upgrade to 147.0.7727.138 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
3.1Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 147.0.7727.138
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 147.0.7727.138.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=147.0.7727.138 <147.0.7727.138
Fixed in
  • 147.0.7727.138
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <147.0.7727.138
Fixed in
  • 147.0.7727.138

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The vendor advisory link provided does not explicitly confirm patch status. However, since the vulnerability affects versions prior to 147.0.7727.138, updating Google Chrome to version 147.0.7727.138 or later is recommended.

Description

CVE-2026-7351 is a race condition vulnerability in the MHTML component of Google Chrome versions prior to 147.0.7727.138. It allows an attacker who convinces a user to install a malicious Chrome extension to leak cross-origin data. The vulnerability has a low CVSS score of 3.1 and is classified as low severity.

References

Community reviews

Loading reviews…