Skip to main content
VulnerabilityPublished

CVE-2026-73586: Dell Secure Connect Gateway (SCG) Policy Manager · Insufficient Session Expiration

Affects Dell Secure Connect Gateway (SCG) Policy ManagerSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.4 Medium : upgrade to 5.36.00.16 or later when convenient.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.36.00.16 or later
CVSS:3.1/AV:A/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade Dell Secure Connect Gateway (SCG) Policy Manager to 5.36.00.16 or later.

Affected software

ProductAffectedFixed in
DellSecure Connect Gateway (SCG) Policy ManagerAffected
  • =0
Fixed in
  • 5.36.00.16 or later

AI-suggested

If you cannot patch yet, restrict adjacent network access to the affected system and monitor for suspicious activity related to session handling.

Description

Dell Secure Connect Gateway (SCG) Policy Manager versions prior to 5.34.00.16 contain an insufficient session expiration vulnerability. This flaw allows a low privileged attacker with adjacent network access to potentially elevate privileges, bypass protection mechanisms, and gain unauthorized access. The vulnerability is identified as CWE-613. The CVSS 3.1 base score is 6.4, indicating a medium severity level.

References

Community reviews

Loading reviews…