Skip to main content
VulnerabilityPublished Updated

CVE-2026-73591: Dell Secure Connect Gateway (SCG) Policy Manager · Inclusion of Sensitive Information in Source Code

Affects Dell Secure Connect Gateway (SCG) Policy ManagerSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.5 High : upgrade to 5.36.00.16 or later soon.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.36.00.16 or later
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade Dell Secure Connect Gateway (SCG) Policy Manager to 5.36.00.16 or later.

Affected software

ProductAffectedFixed in
DellSecure Connect Gateway (SCG) Policy ManagerAffected
  • =0
Fixed in
  • 5.36.00.16 or later

AI-suggested

A fix is available in Dell Secure Connect Gateway (SCG) Policy Manager version 5.34.00.16 and later. Users should upgrade to this version or later to remediate the vulnerability. No other mitigation guidance is provided. Since this is not a cloud service, remediation depends on applying the vendor's patch.

Description

Dell Secure Connect Gateway (SCG) Policy Manager, versions prior to 5.34.00.16, contains an Inclusion of Sensitive Information in Source Code vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information exposure.

References

Community reviews

Loading reviews…