Skip to main content
VulnerabilityPublished

CVE-2026-7360: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.1 Low : upgrade to 147.0.7727.138 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
3.1Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 147.0.7727.138
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 147.0.7727.138.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=147.0.7727.138 <147.0.7727.138
Fixed in
  • 147.0.7727.138

AI-suggested

Since the vulnerability affects Chrome versions prior to 147.0.7727.138, updating to this version or later is recommended if the vendor advisory confirms a fix. No other specific mitigations are indicated in the provided data.

Description

CVE-2026-7360 is a vulnerability in Google Chrome prior to version 147.0.7727.138 involving insufficient validation of untrusted input in the compositing component. This flaw could allow a remote attacker who has already compromised the renderer process to bypass site isolation by using a crafted HTML page. The vulnerability has a low CVSS score of 3.1 and is classified as low severity. There are no known exploits in the wild. The vendor has published an advisory but has not explicitly stated the remediation status in the provided data.

References

Community reviews

Loading reviews…