CVE-2026-74997: Roundcube Webmail · OS Command Injection
Affects Roundcube WebmailSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 1.7.3 or 1.6.18 soon.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 1.1% chance of exploitation in 30 days – higher than 66% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Total control over the software or total information disclosure
CISA SSVC assessment, 2026-08-17.
- Patch
- Available – fixed in 1.7.3, 1.6.18
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 17 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Roundcube Webmail to 1.7.3 or 1.6.18.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| RoundcubeWebmail | Affected
| Fixed in
|
| RoundcubeWebmail | Affected
| Fixed in
|
AI-suggested
Upgrade affected Roundcube Webmail instances to version 1.6.18 or later, or 1.7.3 or later, where the vulnerability is fixed. No other mitigation or workaround is indicated. Instances not using the markasjunk plugin with the cmd_learn driver are not affected.
Description
CVE-2026-74997 is a high-severity vulnerability in Roundcube Webmail affecting versions 1.6.0 up to but not including 1.6.18 and 1.7.0 up to but not including 1.7.3. The issue exists in the cmd_learn driver of the markasjunk plugin, which allows remote code execution via crafted placeholder replacement values. This vulnerability only impacts Roundcube instances that have the markasjunk plugin enabled with its cmd_learn driver. Fixed versions 1.6.18 and 1.7.3 address this flaw.
References
- roundcube.net/news/2026/08/09/security-updates-1.6.18-and-1.7.3 (opens in a new tab)
- github.com/roundcube/roundcubemail/releases/tag/1.6.18 (opens in a new tab)
- github.com/roundcube/roundcubemail/commit/b8f90e28a46d42e79a69568cba897f8f4223d9cd (opens in a new tab)
- github.com/roundcube/roundcubemail/commit/495d211638f222336b20f4744545c53712426c2a (opens in a new tab)
- github.com/roundcube/roundcubemail/releases/tag/1.7.3 (opens in a new tab)
- github.com/roundcube/roundcubemail/commit/14044f843cfacbe78b042f659e379d6b4497aa7c (opens in a new tab)