Skip to main content
VulnerabilityPublished

CVE-2026-74997: Roundcube Webmail · OS Command Injection

Affects Roundcube WebmailSource CVE Database V5

0

Not known to be exploited · CVSS 8.8 High : upgrade to 1.7.3 or 1.6.18 soon.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
1.1% chance of exploitation in 30 days – higher than 66% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
No evidence of active exploitation and no public proof of concept
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Total control over the software or total information disclosure

CISA SSVC assessment, 2026-08-17.

Patch
Available – fixed in 1.7.3, 1.6.18
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Roundcube Webmail to 1.7.3 or 1.6.18.

Affected software

ProductAffectedFixed in
RoundcubeWebmailAffected
  • >=1.7.0 <1.7.3
Fixed in
  • 1.7.3
RoundcubeWebmailAffected
  • >=1.6.0 <1.6.18
Fixed in
  • 1.6.18

AI-suggested

Upgrade affected Roundcube Webmail instances to version 1.6.18 or later, or 1.7.3 or later, where the vulnerability is fixed. No other mitigation or workaround is indicated. Instances not using the markasjunk plugin with the cmd_learn driver are not affected.

Description

CVE-2026-74997 is a high-severity vulnerability in Roundcube Webmail affecting versions 1.6.0 up to but not including 1.6.18 and 1.7.0 up to but not including 1.7.3. The issue exists in the cmd_learn driver of the markasjunk plugin, which allows remote code execution via crafted placeholder replacement values. This vulnerability only impacts Roundcube instances that have the markasjunk plugin enabled with its cmd_learn driver. Fixed versions 1.6.18 and 1.7.3 address this flaw.

References

Community reviews

Loading reviews…