Skip to main content
VulnerabilityPublished

CVE-2026-75048: JetBrains YouTrack · Cross-site Scripting

Affects JetBrains YouTrackSource CVE Database V5

0

Not known to be exploited · CVSS 8.2 High : upgrade to 2026.2.18068 soon.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
8.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
No evidence of active exploitation and no public proof of concept
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Limited control over the software or limited information exposure

CISA SSVC assessment, 2026-08-17.

Patch
Available – fixed in 2026.2.18068
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade JetBrains YouTrack to 2026.2.18068.

Affected software

ProductAffectedFixed in
JetBrainsYouTrackAffected
  • <2026.2.18068
Fixed in
  • 2026.2.18068

AI-suggested

Users should upgrade JetBrains YouTrack to version 2026.2.18068 or later, where this vulnerability has been fixed. Since an official fix is available, applying this update is the recommended remediation.

Description

JetBrains YouTrack versions prior to 2026.2.18068 are affected by a stored cross-site scripting (XSS) vulnerability via the fenced code-block language label. This vulnerability allows an attacker to inject malicious scripts that are stored and later executed in the context of a user's browser. The issue has been fixed in version 2026.2.18068.

References

Community reviews

Loading reviews…