CVE-2026-7572: Velocidex velociraptor · Off-by-one Error
Affects Velocidex velociraptorSource CVE Database V5
Not known to be exploited · CVSS 4.4 Medium : upgrade to 0.76.5 when convenient.
Data as of 2 Nov 2026, 22:58 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.76.5
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade velociraptor and github.com/Velocidex/velociraptor to 0.76.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Velocidexvelociraptor | Affected
| Fixed in
|
GitHubgithub.com/Velocidex/velociraptorpkg:github/github.com/Velocidex/velociraptorOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, avoid processing untrusted .evtx files with the parse_evtx plugin.
Description
An off-by-one error in Velocidex Velociraptor versions before 0.76.5 on Windows and Linux can cause a denial of service via a process crash when parsing a specially crafted . evtx file using the parse_evtx VQL plugin. This vulnerability requires local access and user interaction to trigger. It does not impact confidentiality but can affect availability by crashing the process.