Skip to main content
VulnerabilityPublished Updated

CVE-2026-7601: Open5GS · Denial of Service

Affects Open5GSSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium · fixed in 2.7.7 : update Open5GS when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.7.7
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:X

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Open5GSAffected
  • 2.7.0 – 2.7.6
7 affected builds
Fixed in–
GitHubopen5gs/open5gspkg:github/open5gs/open5gsOther threatsAffected
  • 2.7.0 – 2.7.6
7 affected builds
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:open5gs:open5gs:*:*:*:*:*:*:*:*

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade the affected Open5GS component to version 2.7.7 or later, which contains the official patch for this vulnerability (commit ebc66942b6f8f1fab2d640e71cf4e9f1a423b426). No other mitigation or temporary fix is indicated. Patch status is confirmed by the vendor's release.

Description

A vulnerability has been found in Open5GS up to 2.7.6. Affected is an unknown function of the file src/amf/gmm-handler.c of the component AMF. The manipulation of the argument reg_type leads to denial of service. The attack is possible to be carried out remotely. Upgrading to version 2.7.7 is able to address this issue. The identifier of the patch is ebc66942b6f8f1fab2d640e71cf4e9f1a423b426. It is advisable to upgrade the affected component.

References

Community reviews

Loading reviews…