CVE-2026-76551: WP Import Export Lite · Code Injection
Affects WP Import Export LiteSource CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 3.9.33 soon.
Data as of 31 Oct 2026, 08:20 UTC
- EPSS
- 0.8% chance of exploitation in 30 days – higher than 57% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.9.33
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade WP Import Export Lite to 3.9.33.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Import Export Lite | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict export permissions to trusted users only to reduce risk.
Description
CVE-2026-76551 is a high-severity vulnerability in the WP Import Export Lite WordPress plugin before version 3.9.33. It allows users with export permissions to invoke arbitrary PHP functions on exported field values, leading to remote code execution. This occurs because the plugin does not restrict which PHP functions can be applied to exported data. The vulnerability requires high privileges and no user interaction.