CVE-2026-77702: Eventin (WordPress plugin) · Missing Authorization
Affects Eventin (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.1.24 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.24
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade Eventin (WordPress plugin) to 4.1.24.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Eventin | Affected
| Fixed in
|
AI-suggested
Upgrade the Eventin plugin to version 4.1.24 or later, where this authorization issue has been fixed. No other mitigation or temporary workaround is indicated. Patch status is confirmed by the version range affected and fixed version.
Description
The Eventin WordPress plugin versions before 4.1.24 contain a missing authorization vulnerability. This flaw allows unauthenticated users to reuse a token issued to a guest at checkout to modify the order's tickets, enabling them to replace a paid ticket with a free one and complete the order without payment.