CVE-2026-78308: Deltaww DIAEnergie · Improper Authentication
Affects Deltaww DIAEnergieSource CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 1.11.00.022 as a priority.
Data as of 6 Nov 2026, 23:24 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.11.00.022
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 24 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Deltaww DIAEnergie to 1.11.00.022.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DeltawwDIAEnergie | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict network access to the affected versions and monitor for suspicious activity related to authentication bypass attempts.
Description
CVE-2026-78308 is an improper authentication vulnerability in Deltaww's DIAEnergie product that allows an attacker to bypass authentication. This critical severity flaw affects versions before 1.11.00.022. The vulnerability has a CVSS score of 9.8, indicating it is remotely exploitable without privileges or user interaction, and can lead to full confidentiality, integrity, and availability compromise.