CVE-2026-80071: User Registration & Membership (WordPress plugin) · Improper Privilege Management
Affects User Registration & Membership (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 5.2.8 soon.
Data as of 29 Oct 2026, 07:15 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.2.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 13 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade User Registration & Membership (WordPress plugin) to 5.2.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| User Registration & Membership | Affected
| Fixed in
|
AI-suggested
Upgrade the User Registration & Membership plugin to version 5.2.8 or later where this vulnerability is fixed. Since the vulnerability affects versions prior to 5.2.8, applying this official patch eliminates the risk. No other mitigation is necessary once the plugin is updated.
Description
The User Registration & Membership WordPress plugin before 5.2.8 does not properly restrict who may author a membership plan or validate the plan a user attaches to their own account, allowing authenticated users with Author-level access and above to assign themselves an arbitrary role and escalate their privileges to Administrator.