Skip to main content
VulnerabilityPublished Updated

CVE-2026-80152: LANTRONIX SLC8000 · OS Command Injection

Affects LANTRONIX SLC8000Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.4 Critical : upgrade to 9.7.0.3 as a priority.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 4.0 base score
9.4Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
1.6% chance of exploitation in 30 days – higher than 76% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.7.0.3, 9.7.0.1, 9.7.0.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade SLC8000 to 9.7.0.3; EMG8500 and EMG7500 to 9.7.0.1; SLC9000 to 9.7.0.2.

Affected software

ProductAffectedFixed in
LANTRONIXSLC8000Affected
  • <9.7.0.3
Fixed in
  • 9.7.0.3
LANTRONIXEMG8500Affected
  • <9.7.0.1
Fixed in
  • 9.7.0.1
LANTRONIXEMG7500Affected
  • <9.7.0.1
Fixed in
  • 9.7.0.1
LANTRONIXSLB882Affected
  • *
Fixed in–
LANTRONIXSLCx-03Affected
  • *
Fixed in–
LANTRONIXSLCx-02Affected
  • *
Fixed in–

AI-suggested

If you cannot patch yet, restrict access to the services permission and terminal/CLI interfaces to trusted users only to reduce risk.

Description

Lantronix SLC8000 before firmware v9.7.0.3, SLC9000 before firmware v9.7.0.2, EMG8500/EMG7500 before firmware v9.7.0.1, and all firmware versions of SLB882/SLCx-03/SLCx-02 contain a command injection vulnerability that allows authenticated attackers with the services permission to execute arbitrary shell commands as root by exploiting the set script schedule command that passes unsanitized user input to a system() call. Attackers with the services permission can authenticate to the terminal or CLI interface and inject malicious commands through the unsanitized parameter to achieve complete loss of confidentiality, integrity, and availability on the affected device and potentially impact downstream serial-attached devices.

References

Community reviews

Loading reviews…